Ramblin' Dan's Workshop

The Sanctum of Fine Art and Invention

Trouble in Printer Paradise

DSC07224My Alnuar P3 model M506 3D printer just suffered from a manufacturing defect. The plug that connects a wiring harness to my heated printer bed just cooked itself to death. The picture here shows the damage.

The bed is heated by a high current 12 volt DC circuit from the controller board to the bed. There is a six-pin plug to attach the cable to the printer bed. That’s the weak point.

All plugs are rated by their maker for the current each pin in their plug can safely pass without overheating. The plug has a finite resistance but can change with the current flow and surface oxidation of the contact surfaces. They become little “heaters” as the current flows through. Too much current, they will get hot and burn up the plastic housing. That is what happened here.

The wiring diagram on the printed bed indicates in the printed-on schematic (wiring diagram) that the outer two pins (on both sides) are common to each other (connected) on the printer bed itself. That is a clear indication (to me) that both pins (on each side) should be used together to carry one half the current through each pin.

Alunar engineers only wired the outermost pin on each side. As you can see in the picture, that outermost pin overheated in normal operation and burned out the plug.  If both pins had been wired together on each side, then the plug may have survived the current flow.

I don’t have the specifications for the plug, but it is obvious one pin is not adequate. It’s possible two pins may be overloaded as well, but would be half the present load per pin of the standard (existing) wiring.

The plug body mounted to the bed is also problematic. The bed can be heated to 100 degrees Celsius (212 F) and the pug body is heated to that temperature as well. The ambient is very high for the plug. Original plug specification for maximum current is probably NOT for 100 degrees Celsius ambient.

The BEST design for the plug, if used at all would be to hard solder several inches of pigtail leads to the bed and locate the plug isolated from the bed heat. But I am only an electrical engineer, not a 3D printer engineer… Ha!

The pins to the connector on the OTHER end of the same cable, plug into the control board. There is presently NO SIGN of overheating there. The board is also not operating at 100 degrees Celsius. 

Update 10/27/2016

I received an email from the manufacturer and they have agreed in principle to supply me with the replacement parts required.  That is the heated base with plug and the wiring harness with the matching plug. However, without correcting the design flaw, the problem will surely return. I have studied other manufacturers heated plates and the vast majority do not use a connector plug on the base plate. The wires are soldered directly to the base plate.

I have removed (un-soldered) the burned plug from the base on my unit and also on the wiring harness. I now have the wires soldered directly to the base plate. I am back in operation.

I will examine the new plate when and if it is received and see if any improvement in the original design has been made. Those parts will then be kept as spares if any issues with my modification should arise.

Copyright © TEDatum Publishing 2017. All Rights Reserved.